数值风云

大家都用哪个版本OpenFOAM?

大家平时都使用哪个版本的OpenFOAM呢?OpenFOAM软件高版本向下兼容吗?

我用v2012和8 感觉有些还是有差异在的 关键词的差异,兼容的话v2012我跑7版本的就有问题,

新版本合并求解器,不一定向下兼容

在用openfoam 9,感觉挺不错的

目前在用8还有foam-extend4.1,里面关于流固耦合的部分