数值风云

编译paraview时遇到的问题

我在编译openfoam-v2012版本带的paraview时没能编译完全出现了错误,不知道怎么回事,求各位大佬指点指点,提前谢谢谢谢了。

你看错误提示:cmake的版本太低了

欸好的,谢谢谢谢好像已经解决了,一顿乱七八糟的操作,把系统给弄升级了,不过paraview
也给装上去了 :joy: :joy: :joy: